aboutsummaryrefslogtreecommitdiff
path: root/tools/strelka.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
committerJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
commitbac9248a5e08e8afdf5485a6e27cfe72e1ca5090 (patch)
tree8719a280b56122017d46b582cd3da8547dd3f548 /tools/strelka.nix
parentab809b8c77efdad9fb54d3591a0193a1cbe888d1 (diff)
treewide reformatting and simplification
- simplify with statix - reformat with nixpkgs-fmt
Diffstat (limited to 'tools/strelka.nix')
-rw-r--r--tools/strelka.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/strelka.nix b/tools/strelka.nix
index 16f4a2b..c71f07b 100644
--- a/tools/strelka.nix
+++ b/tools/strelka.nix
@@ -5,11 +5,11 @@ with types;
{
/* Calls somatic variants
- Type: callSomatic :: {...} -> {tumour, normal} -> somatic results
+ Type: callSomatic :: {...} -> {tumour, normal} -> somatic results
*/
callSomatic = callBionixE ./strelka-callSomatic.nix;
/* Calls variants
- Type: call :: {...} -> [input] -> results
+ Type: call :: {...} -> [input] -> results
*/
call = callBionixE ./strelka-call.nix;
}