aboutsummaryrefslogtreecommitdiff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix6
1 files changed, 1 insertions, 5 deletions
diff --git a/default.nix b/default.nix
index 1c550b8..3ec0450 100644
--- a/default.nix
+++ b/default.nix
@@ -151,11 +151,7 @@ let
stripCommand = ''
function rewriteOutput {
- if [ -f ''${!1} ] ; then
- strip-store-paths ''${!1}
- else
- find ''${!1} -type f -print0 | xargs -0 -n1 strip-store-paths
- fi
+ find ''${!1} -type f -print0 | xargs -0 -n1 strip-store-paths
}
for o in $outputs ; do
rewriteOutput $o