aboutsummaryrefslogtreecommitdiff
path: root/tools/ascat.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/ascat.nix')
-rw-r--r--tools/ascat.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/tools/ascat.nix b/tools/ascat.nix
index 700cb4e..142e0d9 100644
--- a/tools/ascat.nix
+++ b/tools/ascat.nix
@@ -1,17 +1,17 @@
-{bionix}:
+{ bionix }:
with bionix;
{
- app = pkgs.callPackage ./ascat-app.nix {};
+ app = pkgs.callPackage ./ascat-app.nix { };
/* Generate GC correction file for ascatNGS.
- Type: gccorrect :: {ref :: fasta, chrPrefix :: string, ...} -> (snps :: VCF) -> (gc :: GC)
+ Type: gccorrect :: {ref :: fasta, chrPrefix :: string, ...} -> (snps :: VCF) -> (gc :: GC)
*/
gccorrect = callBionixE ./ascat-gccorrect.nix;
/* Call CNVs using ascatNGS. Gender is a string as per ascatNGS docs (e.g., "XX").
- Type: callCNV :: {ref :: fasta, gc :: GC, ...} -> {tumour :: bam, normal :: bam, gender :: string} -> CNVs
+ Type: callCNV :: {ref :: fasta, gc :: GC, ...} -> {tumour :: bam, normal :: bam, gender :: string} -> CNVs
*/
callCNV = callBionixE ./ascat-callCNV.nix;
}