aboutsummaryrefslogtreecommitdiff
path: root/tools/cnvkit.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/cnvkit.nix')
-rw-r--r--tools/cnvkit.nix5
1 files changed, 5 insertions, 0 deletions
diff --git a/tools/cnvkit.nix b/tools/cnvkit.nix
index 2259bec..73f4329 100644
--- a/tools/cnvkit.nix
+++ b/tools/cnvkit.nix
@@ -9,4 +9,9 @@ with bionix;
Type: callCNV :: {targets :: target file, annotations :: annotation file, ...} -> {normals :: [bam], tumours :: [bam]} -> CNVs
*/
callCNV = callBionixE ./cnvkit-batch.nix;
+
+ /* Scatter plot from CNV calls
+ Type: scatterPlot :: {} -> CNVs -> PDF
+ */
+ scatterPlot = callBionixE ./cnvkit-scatter.nix;
}