aboutsummaryrefslogtreecommitdiff
path: root/tools/cnvkit.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/cnvkit.nix')
-rw-r--r--tools/cnvkit.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/cnvkit.nix b/tools/cnvkit.nix
index fc55d94..812652a 100644
--- a/tools/cnvkit.nix
+++ b/tools/cnvkit.nix
@@ -1,15 +1,15 @@
-{bionix}:
+{ bionix }:
with bionix;
{
/* Call CNVs
- Type: callCNV :: {targets :: target file, annotations :: annotation file, ...} -> {normals :: [bam], tumours :: [bam]} -> CNVs
+ Type: callCNV :: {targets :: target file, annotations :: annotation file, ...} -> {normals :: [bam], tumours :: [bam]} -> CNVs
*/
callCNV = callBionixE ./cnvkit-batch.nix;
/* Scatter plot from CNV calls
- Type: scatterPlot :: {} -> CNVs -> PDF
+ Type: scatterPlot :: {} -> CNVs -> PDF
*/
scatterPlot = callBionixE ./cnvkit-scatter.nix;
}