aboutsummaryrefslogtreecommitdiff
path: root/tools/manta-call.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/manta-call.nix')
-rw-r--r--tools/manta-call.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/manta-call.nix b/tools/manta-call.nix
index 099d5e6..21cbeba 100644
--- a/tools/manta-call.nix
+++ b/tools/manta-call.nix
@@ -1,6 +1,6 @@
-{ bionix, indexAttrs ? {}, faidxAttrs ? {}, flags ? "" }:
+{ bionix, indexAttrs ? { }, faidxAttrs ? { }, flags ? "" }:
-{ normals ? [], tumour ? null }:
+{ normals ? [ ], tumour ? null }:
with bionix;
with lib;
@@ -8,7 +8,7 @@ with types;
let
getref = matchFiletype "manta-call" { bam = x: x.ref; };
- refs = map getref normals ++ optionals (tumour != null) [(getref tumour)];
+ refs = map getref normals ++ optionals (tumour != null) [ (getref tumour) ];
ref = head refs;
renameAndIndex = f: stage {