aboutsummaryrefslogtreecommitdiff
path: root/tools/strelka-call.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/strelka-call.nix')
-rw-r--r--tools/strelka-call.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/strelka-call.nix b/tools/strelka-call.nix
index e7fbb58..ecdea84 100644
--- a/tools/strelka-call.nix
+++ b/tools/strelka-call.nix
@@ -19,8 +19,8 @@ in stdenv.mkDerivation {
name = "strelka";
buildInputs = [ strelka ];
buildCommand = ''
- ln -s ${ref} ref.fa
- ln -s ${bionix.samtools.faidx indexAttrs ref} ref.fa.fai
+ ln -s ${ref.seq} ref.fa
+ ln -s ${bionix.samtools.faidx indexAttrs ref.seq} ref.fa.fai
${concatMapStringsSep "\n" (p: "ln -s ${p} ${filename p}.bam") inputs}
${concatMapStringsSep "\n" (p: "ln -s ${bionix.samtools.index bamIndexAttrs p} ${filename p}.bai") inputs}